Prerequisites

Before you begin, please do the following:

  1. Install and use the EmotivBCI application to create your Training Profile for Mental Commands and Facial Expressions in the cloud.

  2. Accept EMOTIV’s Developer’s License Agreement by installing and opening Cortex App and following the instructions.

  3. Install NodeJS. NodeJS LTS 8.x is recommended.

EMOTIV’s Developer’s License is required to use EMOTIV with any third party application like Node-RED.

Node.js is required to run Node-RED. Users of Node.js 6.x and 4.x should ensure they have the latest updates. Node-RED no longer supports Node.js 0.12.x or 0.10.x.